1. Дано трехзначное число. Написать программу (Pascal), которая «переставляет» первую цифру числа на самое последнее место.
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var a: integer;
begin
readln(a);
a:=(a div 10 mod 10)*100+(a mod 10)*10+(a div 100);
writeln(a);
end.