1.Напиши
программу , которая присваивает переменной х значение 9, а затем выводит на
экран: в первой строке это значение с поясняющей надписью (например значение
х равно 9), а во второй – квадрат этого значения (тоже – с поясняющей
надписью).
2.Напишите программу которая принимает с клавиатуры 10 целых
чисел и выводит на экран, сколько из них были положительными.
3. напишите программу - словарь, считывающую номер месяца и
печатающую его название.
4.Усовершенствуйте программу из пункта 3, добавив возможность пользователю указать, русские или английский названия месяцев возвращать.
Answers & Comments
begin
read (a);
if a > 0 then c : = c + 1;
end;
writeln ( c );
end.