40 баллов !!!Напишите программу, которая по порядковому номеру месяца выводит на экран время года (через условный оператор if, и с объяснением пожалуйста )
Var n:integer; begin write('n = '); readln(n); if n in [1,2,12] then writeln('Зима') else if n in [3,4,5] then writeln('Весна') else if n in [6,7,8] then writeln('Лето') else if n in [9,10,11] then writeln('Осень') else writeln('Ошибка ввода'); end.
Answers & Comments
Verified answer
Var n:integer;begin
write('n = ');
readln(n);
if n in [1,2,12] then writeln('Зима')
else if n in [3,4,5] then writeln('Весна')
else if n in [6,7,8] then writeln('Лето')
else if n in [9,10,11] then writeln('Осень')
else writeln('Ошибка ввода');
end.
Пример:
n = 3
Весна