50 БАЛЛОВ!!!Напишите программу, которая увеличивает введенное число на 10 и выводит на экран!!! (Тема: "Язык программирования Паскаль") Я понятия не имею, как делать!
fikort
Var a:real; //Объявляем переменную для числа begin readln(a); //Считываем число a:=a+10; //Увеличиваем число на 10 writeln(a); //Выводим число end.
Answers & Comments
Verified answer
Program n1;var a: real;
begin
readln(a);
writeln(a+10);
end.
begin
readln(a); //Считываем число
a:=a+10; //Увеличиваем число на 10
writeln(a); //Выводим число
end.