Home
О нас
Products
Services
Регистрация
Войти
Поиск
AmetistCat
@AmetistCat
July 2022
1
11
Report
9 класс. Помогите решить задание на фото! Cрочно! Нужно написать программу для Pascal
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Segrif
Verified answer
Var
k, l, xa, ya, f:real;
begin
read(k,l,xa,ya);
f := k*xa + l;
write('Точка лежит ');
if ya = f then
write('на')
else
if ya > f then
write('над')
else
write('под');
writeln(' прямой.')
end.
1 votes
Thanks 1
More Questions From This User
See All
AmetistCat
July 2022 | 0 Ответы
Ребята, мне очень нужна помощь! Нужно сделать эти задания С РЕШЕНИЯМИ! Если не з...
Answer
AmetistCat
July 2022 | 0 Ответы
помогите это сделать пожааалуйста, очень прошу!!...
Answer
AmetistCat
July 2022 | 0 Ответы
ДАЮ МНОГО БАЛЛОВ! 9 класс. Помогите пожалуйста! Нужно блок-схемы (на фото) преоб...
Answer
AmetistCat
July 2022 | 0 Ответы
ДАЮ МНОГО БАЛЛОВ! 9 класс. Нужно сделать номер 7 и 8, помогите пожалуйста!...
Answer
AmetistCat
September 2021 | 0 Ответы
ДАЮ МНОГО БАЛЛОВ! ПОМОГИТЕ СРОЧНО! номер 12 а,г и 13...
Answer
AmetistCat
September 2021 | 0 Ответы
ДАЮ МНОГО БАЛЛОВ! 9 класс. Помогите пожалуйста сделать номер 12 пункты а,г и ном...
Answer
AmetistCat
August 2021 | 0 Ответы
Помогите пожалуйста очень срочно!! Кто напишет задачи с решениями и ответы на во...
Answer
AmetistCat
August 2021 | 0 Ответы
Помогите сделать задания пожалуйста! На 1ом фото все, а на 2ом задание 5.3...
Answer
AmetistCat
August 2021 | 0 Ответы
4 в степени -2...
Answer
AmetistCat
August 2021 | 0 Ответы
ребят, помогите пожалуйста сделать это!!))...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "9 класс. Помогите решить задание на фото! Cрочно! Нужно написать программу для P..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var k, l, xa, ya, f:real;begin
read(k,l,xa,ya);
f := k*xa + l;
write('Точка лежит ');
if ya = f then
write('на')
else
if ya > f then
write('над')
else
write('под');
writeln(' прямой.')
end.