Home
О нас
Products
Services
Регистрация
Войти
Поиск
Babuin
@Babuin
October 2021
1
10
Report
92 Б! Написать программу на ПАСКАЛЕ
_
Вычислить значение функции и осуществить вывод исходных данных и результат вычисления
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
Если tq k² - это тангенс, то программа будет такой:
var n,k:integer; a,s:real;
begin
n:=40;
s:=0;
for k:=1 to 7 do s:=s+sin(k*k)/cos(k*k);
for k:=8 to n do s:=s+sqrt(ln(k+5));
writeln('s = ',s);
end.
Результат:
s = 66.9295359790412
2 votes
Thanks 1
Babuin
Спасибо за решение!!
petyaGavrikov
Пожалуйста.
More Questions From This User
See All
Babuin
August 2022 | 0 Ответы
mozhet li samostoyatelno vybrat sebe gruppu dlya obsheniya
Answer
Babuin
July 2022 | 0 Ответы
otvette pozhalujsta na voprosistorik vv rogovin pishet uzhe na sleduyushij den
Answer
Babuin
November 2021 | 0 Ответы
najti srednee arifmeticheskoe vseh kornej uravneniya smfoto
Answer
Babuin
August 2021 | 0 Ответы
zadachapri skreshivanii muh drozofil s dlinnymi krylyami polucheny korotkokrylki
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "92 Б! Написать программу на ПАСКАЛЕ _ Вычислить значение функции и осуществить в..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Если tq k² - это тангенс, то программа будет такой:var n,k:integer; a,s:real;
begin
n:=40;
s:=0;
for k:=1 to 7 do s:=s+sin(k*k)/cos(k*k);
for k:=8 to n do s:=s+sqrt(ln(k+5));
writeln('s = ',s);
end.
Результат:
s = 66.9295359790412