August 2022 1 8 Report
чему равна переменная s на выходе программы если на входе подали n=121 в ответе укажите число



var n,s,d:integer;
begin
readln(n);
s:=1; d:=2;
while n>=d do
begin
if (n mod d)=0 then s;=s+d;
d:=d+1;
end;
writeln(s);
end.
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2024 SCHOLAR.TIPS - All rights reserved.