дан массив из 15 элементов найти все числа кратные 2 помогите срочно пожалуйста я не шарю в этом напишите программу
Answers & Comments
danulpopov
Var a:array[1..15] of integer; i, cnt:integer; begin For i:= 1 to 15 do begin Read(a[i]); if (a[i] mod 2 = 0) then cnt:= cnt+1; end; Writeln(cnt); end.
Answers & Comments
a:array[1..15] of integer;
i, cnt:integer;
begin
For i:= 1 to 15 do
begin
Read(a[i]);
if (a[i] mod 2 = 0) then cnt:= cnt+1;
end;
Writeln(cnt);
end.