Дана программа, написанная на языке Pascal, формирующая квадратный массив и заполняющая его по определённым правилам. Чему будет равно значение переменной Р по окончании выполнения программы? const N=7;
var i, К:integer;
R, P:real;
A:array[1..N,1..N] of real;
beginK:=0; R:=0; while K<N do begin for i:=1 to N-K do begin R:=R+1; A[i,i+K]:= R; end; K:= K+1; end; P:= A[3,7]; writeln(P); end. А) 17                   Б) 22                    В) 25                   Г) 28
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Copyright © 2024 SCHOLAR.TIPS - All rights reserved.