Дана точка на плоскости с координатами (x,y). Составить программу которая выдаёт одно из сообщений "да", "нет", "на границе" в зависимости от того лежит ли точка вгибом заштрихованной области, вне заштрихованной области или на её границе. Области заедаются графически следующим образом
Answers & Comments
Verified answer
Var x,y : real;begin
write('x = '); readln(x);
write('y = '); readln(y);
if (y<12)and(y>abs(x))
then writeln('Да')
else if (y>12)or(y<abs(x)) then writeln('Нет')
else writeln('На границе');
end.