Дано трёхзначное число. напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые
Var a,b,c,x:integer;
begin
readln(x);
a:=x mod 10;
x:=x div 10;
b:=x mod 10;
c:=x mod 10;
if(a=b) or(a=c) or (b=c) then writeln('Yes')
else writeln('No');
end.
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var a,b,c,x:integer;
begin
readln(x);
a:=x mod 10;
x:=x div 10;
b:=x mod 10;
x:=x div 10;
c:=x mod 10;
if(a=b) or(a=c) or (b=c) then writeln('Yes')
else writeln('No');
end.