Для каждой задачи составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами (X, Y) заштрихованной области.График 11.На Pascal,Я написал прогу, но хз правильно или нет-проверьте(просто при вводе координат выдает неправильные результаты, я вроде бы ввёл x=3 and y=2, а мне выдаёт - Нет):
program is7;
var x,y : real;
begin
write('x = '); readln(x);
write('y = '); readln(y);
if(y>=6)and(y<=-6)and(y>=0)and(x<=2)and(x>=2)and(x<=6)
then Writeln('Да')
else Writeln('Нет')
end.
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2024 SCHOLAR.TIPS - All rights reserved.