Home
О нас
Products
Services
Регистрация
Войти
Поиск
Dimas6000
@Dimas6000
July 2022
1
16
Report
Добрый день, есть среди кого программисты, очень потребна ваша помощь. Даю много баллов.
Пожалуйста напишите программу, вычисляющую среднее арифметическое 3-х введенных с клавиатуры чисел.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
AnonimusPro
Verified answer
Program sr;
var a,b,c,S: real;
begin
readln(a,b,c);
S:=(a+b+c)/3;
writeln(S);
end.
1 votes
Thanks 1
Dimas6000
Спасибо!
More Questions From This User
See All
Dimas6000
August 2022 | 0 Ответы
najdite ploshad ravnobedrennoj trapecii esli eyo osnovaniya ravny 5 sm i 17 sm ae35124efd5dca80a70599b085e0a80a4 8785
Answer
Dimas6000
July 2022 | 0 Ответы
1 chto takoe zdorove oharakterizujte pyat kriteriev opredelyayushih zdorove opi
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Добрый день, есть среди кого программисты, очень потребна ваша помощь. Даю много..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Program sr;var a,b,c,S: real;
begin
readln(a,b,c);
S:=(a+b+c)/3;
writeln(S);
end.