ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами
Answers & Comments
fikort
Var s:string; b:char; i,n:integer; begin writeln('Введите текст'); readln(s); writeln('Введите символ'); readln(b); n:=length(s); for i:=1 to n do if s[i]=' ' then s[i]:=b; writeln(S); end.
Answers & Comments
s:string;
b:char;
i,n:integer;
begin
writeln('Введите текст');
readln(s);
writeln('Введите символ');
readln(b);
n:=length(s);
for i:=1 to n do
if s[i]=' ' then
s[i]:=b;
writeln(S);
end.