информатика срочно!!!!!
напишите программу
Определить стоимость набора конфет, в который входят: "Красная шапочка" - X1 г, "Алые паруса" - X2 г, "Чародейка" - X3 г, если известна стоимость этих конфет за 1 кг(S1, S2, S3 - все переменные - real). Вывод стоимости набора конфет - два знака после запятой.
Sample Input:
100 200 250 150 200 100
Sample Output:
80.00
Answers & Comments
var x1, x2, x3, s1, s2, s3: real;
begin
read (x1, x2, x3, s1, s2, s3);
writeln(((x1 * s1 + x2 * s2 + x3 * s3) / 1000):0:2);
end.