как написать программу в паскале которая будит вычислять оценку за четверть \ в паскале если можете распишете все решение
Answers & Comments
Lukmore
Uses crt; var a:array[1..1000] of integer; n,i,sum:integer; begin write('Введите количество оценок: '); readln(n); for i:=1 to n do read(a[i]);//считываем с клавиатуры оценки for i:=1 to n do sum:=sum+a[i];//подсчитываем их суммы writeln('Средняя оценка:'); write(sum/n);//выводим, разделив сумму на количество end.
Answers & Comments
var a:array[1..1000] of integer;
n,i,sum:integer;
begin
write('Введите количество оценок: ');
readln(n);
for i:=1 to n do
read(a[i]);//считываем с клавиатуры оценки
for i:=1 to n do
sum:=sum+a[i];//подсчитываем их суммы
writeln('Средняя оценка:');
write(sum/n);//выводим, разделив сумму на количество
end.