Home
О нас
Products
Services
Регистрация
Войти
Поиск
bablbyзнает
@bablbyзнает
May 2022
1
17
Report
Сколько слагаемых должно быть в сумме 1/3+4/6+9/11+...+Kn2/Kn2+2, чтобы сумма была больше 9.
Прошу, составьте программу!
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
srzontmp
Var n,k: integer;
s: real;
begin
s:=0; n:=0;
repeat
inc(n);
k:=n*n;
s:=s+k/(k+2);
until s>9;
writeln('n = ',n,' s =',s:5:2);
end.
n = 11 s = 9.45
2 votes
Thanks 1
bablbyзнает
Претензий нет, но что такое inc?
srzontmp
inc(n) - это увеличение на 1 значения переменной n. Вместо inc(n); можете записать n:=n+1;
bablbyзнает
Спасибо!
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Kn2+2, чтобы сумма была больше 9. Прошу, составьте программу!..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
s: real;
begin
s:=0; n:=0;
repeat
inc(n);
k:=n*n;
s:=s+k/(k+2);
until s>9;
writeln('n = ',n,' s =',s:5:2);
end.
n = 11 s = 9.45