Home
О нас
Products
Services
Регистрация
Войти
Поиск
VeronikaVeraV
@VeronikaVeraV
November 2021
1
19
Report
ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! Составьте программу, которая позволяет удалить лишние пробелы в строке s, оставив по одному пробелу между словами. Строку s, состоящую из слов, разделённых пробеламі, введите с клавиатуры.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
Var s: string;
begin
writeln('Введите строку:');
readln(s);
while pos(' ',s)>0 do delete (s,pos(' ',s),1);
writeln(s);
end.
Пример:
Введите строку:
Строку s введите с клавиатуры.
Строку s введите с клавиатуры.
8 votes
Thanks 6
More Questions From This User
See All
VeronikaVeraV
August 2022 | 0 Ответы
pomogite pozhalujsta lyogkaya zadacha po paskalyu dan tekst slova kotorogo razd
Answer
VeronikaVeraV
August 2022 | 0 Ответы
pozhalujsta pomogite dan massiv iz n elementov sformirovat massiv v iz pol
Answer
VeronikaVeraV
July 2022 | 0 Ответы
kakomu gosudarstvu prinadlezhali territorii stavshie osnovoj formirovaniya ssha po
Answer
VeronikaVeraV
July 2022 | 0 Ответы
lyogkaya zadacha po paskalyu sostavte programmu kotoraya pozvolyaet udalit slova t
Answer
VeronikaVeraV
July 2022 | 0 Ответы
lyogkaya zadacha po paskalyu pomogite pozhalujsta napisat programmu kotoraya udalyae616b3d04ef4b964587ee0d0892064f4 77138
Answer
VeronikaVeraV
July 2022 | 0 Ответы
vyschitat srednij meridian i srednyuyu parallel evropy
Answer
VeronikaVeraV
July 2022 | 0 Ответы
lyogkaya zadacha po paskalyu pomogite pozhalujsta sostavte programmu kotoraya poz
Answer
VeronikaVeraV
November 2021 | 0 Ответы
dayu 35 ballov pomogite pozhalujsta dve mashinistki marina i anna rabotaya vmes54e66deb4d383ec26e2943b8dfbb55e4 10199
Answer
VeronikaVeraV
November 2021 | 0 Ответы
dayu 35 ballov pomogite pozhalujsta dve mashinistki marina i anna rabotaya vmes
Answer
VeronikaVeraV
November 2021 | 0 Ответы
lyogkaya zadacha po paskalyu sostavte programmu kotoraya pozvolyaet udalit iz slov
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! Составьте программу, которая позволяет удалить лишние ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var s: string;begin
writeln('Введите строку:');
readln(s);
while pos(' ',s)>0 do delete (s,pos(' ',s),1);
writeln(s);
end.
Пример:
Введите строку:
Строку s введите с клавиатуры.
Строку s введите с клавиатуры.