ЛЮДИ БЫСТРЕЙ ВЫРУЧАЙТЕ!!!!!
Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.
//C++ - язык програмирования(не Pascal)
#include <iostream> //чтобы выводить на экран
int main() //тело программы
{
int a,b; //те числа(объявление переменных)
std::cin>>a; //ввод первого числа
std::cin>>b; //ввод второго числа
std::cout<<((int)(a/b))<<std::endl; //(int)х - преобразовать х в целое число(отбросить //дробную часть)
//std::cout<< - вывод
//std::endl - переход на следующию строчку
system("PAUSE"); //чтобы программа сразу не завершалась
return 0;
}
// // - коментарий
P.S ответь, пожалуйста, на моё сообщение.
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
//C++ - язык програмирования(не Pascal)
#include <iostream> //чтобы выводить на экран
int main() //тело программы
{
int a,b; //те числа(объявление переменных)
std::cin>>a; //ввод первого числа
std::cin>>b; //ввод второго числа
std::cout<<((int)(a/b))<<std::endl; //(int)х - преобразовать х в целое число(отбросить //дробную часть)
//std::cout<< - вывод
//std::endl - переход на следующию строчку
system("PAUSE"); //чтобы программа сразу не завершалась
return 0;
}
// // - коментарий
P.S ответь, пожалуйста, на моё сообщение.