Home
О нас
Products
Services
Регистрация
Войти
Поиск
nikitylyasid
@nikitylyasid
June 2022
1
12
Report
Написать программу "Калькулятор", которая выводит результат выполнения одной из операций( + ; - ; * ; / ) над двумя числами a и b. (Pascal)
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Amira2507
Var A,B:real;
C:integer;
Begin
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
While C <> 0 do
Begin
Write(Введите два числа: );
ReadLn(A,B);
Write(Ответ: );
Case C of
1:WriteLn(A+B);
2:WriteLn(A-B);
3:WriteLn(A*B);
4:WriteLn(A/B);
End;
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
End;
2 votes
Thanks 1
nikitylyasid
<>, что это?
Amira2507
всмысле? где вы это увидели?
nikitylyasid
While C <> 0 do
Amira2507
у меня там знак <>
Amira2507
больше и меньше
nikitylyasid
хорошо, спасибо
Amira2507
пожалуйста!
More Questions From This User
See All
nikitylyasid
August 2022 | 0 Ответы
businesswoman 5)chef 6)scientist 7)teacher...
Answer
nikitylyasid
August 2022 | 0 Ответы
4 ввода войск СССР в страны социализма...
Answer
nikitylyasid
August 2022 | 0 Ответы
Упростите выражение на фото...
Answer
nikitylyasid
August 2022 | 0 Ответы
Помогите с предложениями. ''Она должна отличаться. ''Должна и отличаться будут с...
Answer
nikitylyasid
July 2022 | 0 Ответы
(60 баллов) Сожмите данный текст (напишите сжатое изложение): (1) Каждый язык – ...
Answer
nikitylyasid
July 2022 | 0 Ответы
Из металлической пластинки толщиной 2 мм вырезали рамку. Горизонтальные стороны ...
Answer
nikitylyasid
July 2022 | 0 Ответы
Решите систему неравенств, изображённую на фото, вставив ответ в пустое простран...
Answer
nikitylyasid
July 2022 | 0 Ответы
Решите задание на фото,спасибо...
Answer
nikitylyasid
July 2022 | 0 Ответы
Решите задачи. 1)Сторона треугольника равна 12 см,а высота,проведённая к ней,в т...
Answer
nikitylyasid
July 2022 | 0 Ответы
Можно ли поменять знаки в разности квадратов,например: 1-x^2=(1-x)(1+x)и равно (...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report ") над двумя числами a и b. (Pascal)..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
C:integer;
Begin
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
While C <> 0 do
Begin
Write(Введите два числа: );
ReadLn(A,B);
Write(Ответ: );
Case C of
1:WriteLn(A+B);
2:WriteLn(A-B);
3:WriteLn(A*B);
4:WriteLn(A/B);
End;
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
End;