Home
О нас
Products
Services
Регистрация
Войти
Поиск
semgreezery
@semgreezery
July 2022
1
6
Report
Написать цикл на паскале, который составляет матрицы(размеры- n рядков, m-столбцов) заполненные сверху вниз числами от 1 до n*m (пример):
1 4 7
2 5 8
3 6 9
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
karicha2000
Var n,m,i,j,k:integer;
begin
read(n,m);
for i:=1 to n do
begin
k:=i;
writeln;
for j:=1 to m do
begin
write(k,' ');
k:=k+n;
end;
end;
end.
1 votes
Thanks 0
More Questions From This User
See All
semgreezery
July 2022 | 0 Ответы
дано натуральное число n. найдите минимальное натуральное число, которое ровно в...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Написать цикл на паскале, который составляет матрицы(размеры- n рядков, m-столбц..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
begin
read(n,m);
for i:=1 to n do
begin
k:=i;
writeln;
for j:=1 to m do
begin
write(k,' ');
k:=k+n;
end;
end;
end.