Home
О нас
Products
Services
Регистрация
Войти
Поиск
Riddle17
@Riddle17
November 2021
1
6
Report
Написать программу для подсчета среднего арифметического трех веществееных чисел на основе этой задачи:
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
140201
Var a,b,c,sa: real;
begin
writeln ('Введите 3 числа:');
readln (a,b,c);
sa:=(a+b+c)/3;
writeln;
writeln ('Среднее арифметическое = ',sa)
end.
-----------------
Введите 3 числа:
28.48 53.11 674.1
Среднее арифметическое = 251.896666666667
1 votes
Thanks 1
More Questions From This User
See All
Riddle17
August 2022 | 0 Ответы
sostavit polnoe ionnoe i sokrashennoe ionnoe uravneniya dlya sled processov ukaz
Answer
Riddle17
August 2022 | 0 Ответы
pascal abc sostavit programmu opredelyayushuyu yavlyaetsya li shestiznachnyj nomer
Answer
Riddle17
July 2022 | 0 Ответы
zapishite uravneniya reakciya 1propan gt hlorpropan 2hlorpropan gt dihlorp
Answer
Riddle17
July 2022 | 0 Ответы
napisat izvestnyh poetov italii
Answer
Riddle17
July 2022 | 0 Ответы
perechislite vazhnye srazheniya 1 toma v romane vojna i mir
Answer
Riddle17
July 2022 | 0 Ответы
x2 3x2ps analizirovat po fotografii 7 punktovvii punkt postroit grafi
Answer
Riddle17
November 2021 | 0 Ответы
50 ballov poluchit tot kto napishet vse reakcii himiki pomogite pozhalujstazada
Answer
Riddle17
November 2021 | 0 Ответы
napisat reakciyu hlormetan gt trihlormetan
Answer
Riddle17
August 2021 | 0 Ответы
napisat reakciyu goreniya a pentanovoj kisloty b propanovoj kisloty v 2 meti
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Написать программу для подсчета среднего арифметического трех веществееных чисел..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
begin
writeln ('Введите 3 числа:');
readln (a,b,c);
sa:=(a+b+c)/3;
writeln;
writeln ('Среднее арифметическое = ',sa)
end.
-----------------
Введите 3 числа:
28.48 53.11 674.1
Среднее арифметическое = 251.896666666667