Home
О нас
Products
Services
Регистрация
Войти
Поиск
Montes776
@Montes776
June 2022
2
10
Report
Написать программу, которая находит сумму четных, однозначных чисел . Написать программу, которая находит сумму двузначных чисел
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
1ExtreMaker1
На каком языке написать?
0 votes
Thanks 1
Montes776
на информатическом
1ExtreMaker1
Паскаль?
Montes776
да
Ленгит
Var sum,i:integer;
begin
i:=2;
sum:=0;
repeat
sum:=sum+i;
i:=i+2;
until i>9;
write(sum);
end.
var sum,i:integer;
begin
i:=10;
sum:=0;
repeat
sum:=sum+i;
i:=i+1;
until i>99;
write(sum);
end.
2 votes
Thanks 1
Montes776
спасибо
More Questions From This User
See All
Montes776
August 2022 | 0 Ответы
Помогите срочно перевести на Паскаль...
Answer
Montes776
August 2022 | 0 Ответы
Политическое устройство РФ ПОДРОБНО...
Answer
Montes776
July 2022 | 0 Ответы
2*х...
Answer
Montes776
October 2021 | 0 Ответы
Найди координаты вершины параболы y=2x2+4x...
Answer
Montes776
October 2021 | 0 Ответы
Дана функция f(x)=-9x2+3x+15. Вычисли f(5)...
Answer
Montes776
October 2021 | 0 Ответы
Дана функция f(x)=-9x2+3x+15. Вычисли f(5)...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Написать программу, которая находит сумму четных, однозначных чисел . Написать п..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
begin
i:=2;
sum:=0;
repeat
sum:=sum+i;
i:=i+2;
until i>9;
write(sum);
end.
var sum,i:integer;
begin
i:=10;
sum:=0;
repeat
sum:=sum+i;
i:=i+1;
until i>99;
write(sum);
end.