Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел ( длина последовательности не ограничена) Программа Паскаль Цикл с пост условием
Answers & Comments
Bakalavr
Program test; var max,n:integer; max:=0; while n<>0 do// по окончанию ввода последовательности надо поставить '0' begin if max<n then max:=n; end; writeln(max); end.
Answers & Comments
var max,n:integer;
max:=0;
while n<>0 do// по окончанию ввода последовательности надо поставить '0'
begin
if max<n then max:=n;
end;
writeln(max);
end.