Home
О нас
Products
Services
Регистрация
Войти
Поиск
kokso2702
@kokso2702
August 2022
2
0
Report
Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале:Первая и последняя цифры трехзначного числа равны.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
ИнформатикБУ
Verified answer
Var
a: integer;
begin
readln(a);
if a mod 10 = a div 100 then
writeln('TRUE')
else
writeln('FALSE');
end.
1 votes
Thanks 1
APALoff
хотя не знаю будет ли работать в ABC
APALoff
сделайте проще, поставьте readln; перед end.
ИнформатикБУ
Работает и в ABC, и в ABC.NET
kokso2702
все
APALoff
да все работает, я имел в виду сочетание клавишь alt+F5 (показать экран вывода)
kokso2702
; пропустил:D
APALoff
readln помог?
kokso2702
не пробовал.просто сам все распечатал.а до этого тупо скопировал
ИнформатикБУ
А скопированный код не работает разве?
kokso2702
не знаю.но верно не верно не показывало
APALoff
Verified answer
Var a: integer;
begin
readln(a);
writeln(a mod 10 = a div 100);
end.
1 votes
Thanks 1
ИнформатикБУ
Вводится трехзначное число, нажимается ENTER, программа пишет true или false.
ИнформатикБУ
пардон, не туда(
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Написать программу, которая печатает значение логического выражения (TRUE или FA..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Vara: integer;
begin
readln(a);
if a mod 10 = a div 100 then
writeln('TRUE')
else
writeln('FALSE');
end.
Verified answer
Var a: integer;begin
readln(a);
writeln(a mod 10 = a div 100);
end.