Home
О нас
Products
Services
Регистрация
Войти
Поиск
Jora12358
@Jora12358
October 2021
2
21
Report
Написать программу , которая увеличивает число на 7, если оно меньше нуля и уменьшает на 2. Если исходное число больше 0
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
антагонист
Verified answer
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
if a<0 then b:=a+7 else b:=a-2;
if a=0 then while a=0 do begin writeln('введите другое число'); end;
writeln('полученное число ', b);
end.
1 votes
Thanks 1
Jora12358
Спасибо)
mrVladislav
Verified answer
var
x :
real
;
begin
writeln ( 'Введите число : ');
readln (x);
if (x<0) then x:=x+7
else if (x>0) then x:=x-2;
writeln (' Конечное число : ',x);
end
.
1 votes
Thanks 0
Jora12358
Спасибо)
More Questions From This User
See All
Jora12358
August 2022 | 0 Ответы
Как связанны экономика и политика между собой? Примеры...
Answer
Jora12358
August 2022 | 0 Ответы
100 баллов!!! Помогите пожалуйста! Геометрия ( трапеция) Построения возможно сде...
Answer
Jora12358
July 2022 | 0 Ответы
Как связанны политика, экономика, духовная сфера и социальная сфера между собой?...
Answer
Jora12358
July 2022 | 0 Ответы
Как жили при царе в древнем рисе...
Answer
Jora12358
June 2022 | 0 Ответы
Ребят, нужна помощь ! Если вы хорошо разбираетесь в средствах выразительности, т...
Answer
Jora12358
June 2022 | 0 Ответы
Составьте уравнения химических реакций при помощи которых можно осуществить след...
Answer
Jora12358
November 2021 | 0 Ответы
определите массовую долю воды в кристаллической соде Na2CO3*10H2O...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Написать программу , которая увеличивает число на 7, если оно меньше нуля и умен..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var a,b,c:integer;begin
writeln('введите число');
readln(a);
if a<0 then b:=a+7 else b:=a-2;
if a=0 then while a=0 do begin writeln('введите другое число'); end;
writeln('полученное число ', b);
end.
Verified answer
var x : real;begin
writeln ( 'Введите число : ');
readln (x);
if (x<0) then x:=x+7
else if (x>0) then x:=x-2;
writeln (' Конечное число : ',x);
end.