Написать программу. которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
var a:array[1..N] of integer;
i,n:integer;
begin
readln(n);
for i:=1 to n do readln(a[i]);
for i:=1 to n do
if (i mod 2=0) then
for i:=1 to n do writeln(a[i]);
end.
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var a:array[1..N] of integer;
i,n:integer;
begin
readln(n);
for i:=1 to n do readln(a[i]);
for i:=1 to n do
if (i mod 2=0) then
for i:=1 to n do writeln(a[i]);
end.