Home
О нас
Products
Services
Регистрация
Войти
Поиск
AlexOge
@AlexOge
July 2022
1
18
Report
Написать программу, которая вычисляет и печатает объемы цилиндров высотой h=20 и радиусами оснований от 1 до 15.
НАПИСАТЬ ПРОГРАММУ НУЖНО В ПАСКАЛЕ
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
pacixor
var
h, i: byte;
z: real;
begin
h := 20;
for i := 1 to 15 do
writeln('Объем цилиндра с основанием ', i, ' = ', (pi * (i * i) * h):2:2);
end.
0 votes
Thanks 2
AlexOge
спасибо большое, можешь мне объяснить как это вообще делается, а то я к оге подготавливаюсь и не могу понять как это всё делается
pacixor
Отредактировал программу. Первый раз перепутал формулу.
pacixor
Это основы основ, как 2 + 2. Я незнаю как это объяснять.
AlexOge
а какую ?
AlexOge
блин
AlexOge
ну ладно спасибо всё равно
pacixor
pi * (i * i) * h это формула для вычисления объема цилиндра по высоте и радиусу основания.
pacixor
i = радиус основания. h = высота цилиндра. pi = число пи. i * i = квадрат числа i, т.е. квадрат радиуса основания.
AlexOge
спасибо
More Questions From This User
See All
AlexOge
August 2022 | 0 Ответы
podschitat proizvedenie elementov odnomernogo massiva razmerom 10 zadannogo g
Answer
AlexOge
July 2022 | 0 Ответы
pomogite ya ne mogu sdelat7dab4a02b06a1ff00093b522ede07914 99243
Answer
AlexOge
July 2022 | 0 Ответы
prichastnyj i deeprichastnyj oborot najdite pozhalujstaya vyshel iz doma no
Answer
AlexOge
July 2022 | 0 Ответы
vychislit znacheniya sinusov v intervale ot 0 do 6283 shag 031415vsyo nado sdela
Answer
AlexOge
November 2021 | 0 Ответы
kto nosil figrijskij kolpak v francuzskoj revolyucii 18 veka
Answer
AlexOge
October 2021 | 0 Ответы
1sozdat odnomernyj massiv razmerom 10 pri pomoshi generatora sluchajnyh chisel
Answer
AlexOge
October 2021 | 0 Ответы
1 sozdat odnomernyj massiv razmerom 10 pri pomoshi generatora sluchajnyh chisel
Answer
AlexOge
August 2021 | 0 Ответы
1 sostavte programmu kotoraya zaprashivaet s klaviatury znacheniyaxiy eslix
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Написать программу, которая вычисляет и печатает объемы цилиндров высотой h=20 и..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
h, i: byte;
z: real;
begin
h := 20;
for i := 1 to 15 do
writeln('Объем цилиндра с основанием ', i, ' = ', (pi * (i * i) * h):2:2);
end.