Home
О нас
Products
Services
Регистрация
Войти
Поиск
BOSS14381
@BOSS14381
August 2021
2
6
Report
написать программу, которая запрашивает строку и выводит на экран 1-й, 2-й и 5-й символы.
Паскаль abc.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
ruslol
Var s:string;
begin
writeln('Введите строку:');
readln(s);
writeln('s[1] = ',s[1],', s[2] = ',s[2],', s[5] = ',s[5]);
end.
Пример:
Введите строку:
Microsoft
s[1] = M, s[2] = i, s[5] = o
0 votes
Thanks 0
petyaGavrikov
Verified answer
Переводим строку в массив символов.По красоте можно создать отдельно массив.
var s : String;
begin
Read(s);
Writeln(s.ToCharArray()[0]);//число -1 т.к. начинается все с нуля
Writeln(s.ToCharArray()[1]);
Writeln(s.ToCharArray()[4]);
end.
0 votes
Thanks 0
More Questions From This User
See All
BOSS14381
August 2022 | 0 Ответы
napisat programmu kotoraya zaprashivaet stroku i vyvodit na ekran 1 j 2 j i 5 j04414a22e5da73983f9b9131ddb75612 16221
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "написать программу, которая запрашивает строку и выводит на экран 1-й, 2-й и 5-й..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
begin
writeln('Введите строку:');
readln(s);
writeln('s[1] = ',s[1],', s[2] = ',s[2],', s[5] = ',s[5]);
end.
Пример:
Введите строку:
Microsoft
s[1] = M, s[2] = i, s[5] = o
Verified answer
Переводим строку в массив символов.По красоте можно создать отдельно массив.var s : String;
begin
Read(s);
Writeln(s.ToCharArray()[0]);//число -1 т.к. начинается все с нуля
Writeln(s.ToCharArray()[1]);
Writeln(s.ToCharArray()[4]);
end.