Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких
карандашей. Стоимость одной тетради - 10 рублей, стоимость одной ручки - 20 рублей, стоимость одного карандаша - 10 рублей. Это неизменные величины. Количество тетрадей, ручек и карандашей вводится пользователем и может быть различным.
Подробно и с объяснениями, пожалуйста.
Answers & Comments
var a,b,c,sum : integer;
begin
write('введите количество тетрадей ');
readln(a);
write('введите количество ручек ');
readln(b);
write('введите количество карандашей ');
readln(c);
sum:=(a+c)*10+b*20;
writeln(sum,' количество рублей необходимо для данной покупки');
end.