Home
О нас
Products
Services
Регистрация
Войти
Поиск
nastakudra44574
@nastakudra44574
July 2022
1
13
Report
Написать программу нахождения разности произведения и суммы натурального ряда чисел от одного до n. На языке Pascal.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
KennyLans
Verified answer
Program Brainly;
Var I,N,S,R,P:integer;
Begin
Repeat
Write('Введите число для натурального ряда:');
Readln(N);
Until N > 0;
For I:= 1 to N do
S:= S + I;
Writeln('Сумма чисел:',S);
P:= 1;
For I:= 1 to N do
P:= P * I;
Writeln('Произведение чисел:',P);
R:= P - S;
Writeln('Разность чисел:',R);
end.
0 votes
Thanks 0
nastakudra44574
Нужно произведение - сумма
Артур998
https://znanija.com/task/40471862 помогите с информатикой пожалуйста 100б
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Написать программу нахождения разности произведения и суммы натурального ряда чи..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer