Home
О нас
Products
Services
Регистрация
Войти
Поиск
artem28012014
@artem28012014
July 2022
1
9
Report
Написать программу определяющую существует ли треугольник по трём сторонам.
Помогите Пожалуйста!
Заранее Спасибо!!!
Срочно нужно!!!
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
SanGreen74
Var a,b,c:integer;
begin
writeln('Введите стороны треугольника');
read(a,b,c);
if (a + b > c) and (a + c > b) and (b + c > a) then
writeln('Существует')
else writeln('Не существует');
end.
2 votes
Thanks 2
More Questions From This User
See All
artem28012014
August 2022 | 0 Ответы
Составить 3 не окислительно- восстановительные реакции. Заранее Спасибо!! Срочно...
Answer
artem28012014
August 2022 | 0 Ответы
KMnO4=K2MnO4+MnO2+O2 Расставьте степени окисления. Заранее Спасибо! Пожалуйста ...
Answer
artem28012014
August 2022 | 0 Ответы
Темноволосый (доминантный признак), не имеющий веснушек мужчина женился на светл...
Answer
artem28012014
August 2022 | 0 Ответы
Темноволосый (доминантный признак), не имеющий веснушек мужчина женился на светл...
Answer
artem28012014
August 2022 | 0 Ответы
Темноволосый (доминантный признак), не имеющий веснушек мужчина женился на светл...
Answer
artem28012014
August 2022 | 0 Ответы
Изобразите схематически график функций f(x)=x^2-2x Пожалуйста Срочно Прошу!!!! Р...
Answer
artem28012014
July 2022 | 0 Ответы
Составить 3 не окислительно- восстановительные реакции. Заранее Спасибо!! Срочно...
Answer
artem28012014
July 2022 | 0 Ответы
Составить 3 не окислительно- восстановительные реакции. Заранее Спасибо!! Срочно...
Answer
artem28012014
July 2022 | 0 Ответы
Составить 3 не окислительно- восстановительные реакции. Заранее Спасибо!! Срочно...
Answer
artem28012014
July 2022 | 0 Ответы
Составить 3 не окислительно- восстановительные реакции. Заранее Спасибо!! Срочно...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Написать программу определяющую существует ли треугольник по трём сторонам. Помо..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
begin
writeln('Введите стороны треугольника');
read(a,b,c);
if (a + b > c) and (a + c > b) and (b + c > a) then
writeln('Существует')
else writeln('Не существует');
end.