Home
О нас
Products
Services
Регистрация
Войти
Поиск
KroshkaXleba
@KroshkaXleba
August 2022
1
23
Report
написать программу получить степени a:a,a^2,a^3,...., меньше чем b Делать в pascal abc, ребят помогите пожалуйста
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
Var a,b,p:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16
2 votes
Thanks 1
More Questions From This User
See All
KroshkaXleba
August 2022 | 0 Ответы
Ребят помогите пожалуйста я вам буду очень благодарен !!!!!!!!!!!!!!!!!!!!!!!!!!...
Answer
KroshkaXleba
August 2022 | 0 Ответы
Прошу Помогите я вам буду очень благодарен!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!...
Answer
KroshkaXleba
August 2022 | 0 Ответы
составить по 1 предложению каждой схемы 1)[двусоставное], и [двусоставное с ПО]...
Answer
KroshkaXleba
August 2022 | 0 Ответы
При каких чрезвычайных ситуации нужно оставаться на месте ??...
Answer
KroshkaXleba
August 2022 | 0 Ответы
При каких чрезвычайных ситуации нужно покинуть место ???????...
Answer
KroshkaXleba
August 2022 | 0 Ответы
Ребят прошу тех кто очень хорошо знает физику заранее Спасибо. Проплывая под мос...
Answer
KroshkaXleba
August 2022 | 0 Ответы
ЭТО ЗАДАНИЕ НАДО РЕШИТЬ НА PYTHON На сковородку одновременно можно положить k ко...
Answer
KroshkaXleba
July 2022 | 0 Ответы
РЕБЯТ ЗАДАНИЕ НУЖНО РЕШИТЬ ЧЕРЕЗ PYTHON Даны координаты двух точек на плоскости,...
Answer
KroshkaXleba
July 2022 | 0 Ответы
ЭТО ЗАДАНИЕ НАДО РЕШИТЬ НА PYTHON Подсчитайте, сколько среди данных N чисел нул...
Answer
KroshkaXleba
July 2022 | 0 Ответы
ЭТО ЗАДАНИЕ НАДО РЕШИТЬ НА PYTHON "ГНЧЭ-1" – сложное электронное устройство, выд...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "написать программу получить степени a:a,a^2,a^3,...., меньше чем b Делать в pasc..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var a,b,p:integer;begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16