Home
О нас
Products
Services
Регистрация
Войти
Поиск
Алекс102
@Алекс102
July 2022
1
12
Report
Написать программу удаляющую из записи все четные цифры. Например. из числа 12345 должно получится 135
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
danulpopov
Var
t,s:String;
i:integer;
Begin
Readln(s);
For i:= 1 to length(s) do
if i mod 2 = 0 then continue
else t:= t +s[i];
Writeln(t);
end.
0 votes
Thanks 1
Алекс102
Что такое length(s) и для чего тут continue
danulpopov
length(s)- длина строки, континью - продолжить, можно было заменить на if i mod 2 = 1 then t:= t + s[i]
danulpopov
на с++ s.length()
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Написать программу удаляющую из записи все четные цифры. Например. из числа 1234..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
t,s:String;
i:integer;
Begin
Readln(s);
For i:= 1 to length(s) do
if i mod 2 = 0 then continue
else t:= t +s[i];
Writeln(t);
end.