Home
О нас
Products
Services
Регистрация
Войти
Поиск
СпугиВуги
@СпугиВуги
July 2022
1
15
Report
Написать программу в Паскаль!
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Relhem
Прошу вас.
program by_Relhem;
var
i:integer;
s:string[3];
a,b,c:char;
sravn:boolean;
begin
writeln ('Трёхзначное число: ');
readln (s);
a:=s[1];
b:=s[2];
c:=s[3];
sravn:=(a=b)or(b=c)or(a=c);
if sravn=true then writeln ('Да') else writeln ('Нет');
end.
0 votes
Thanks 1
More Questions From This User
See All
СпугиВуги
August 2022 | 0 Ответы
Химия реакции с Аммиаком NH3+название полученногоПлиз сделать на листочке и сфот...
Answer
СпугиВуги
July 2022 | 0 Ответы
Вставьте артикль, где необходимо. 1. ..forecast promises such ...good weather, b...
Answer
СпугиВуги
July 2022 | 0 Ответы
РАСПРЕДЕЛИТЕ ТИПЫ ЭЛЕКТРОСТАНЦИЙ В ПОРЯДКЕ ВОЗРАСТАНИЯ ИХ ДОЛИ В ПРОИЗВОДСТВЕ ЭЛ...
Answer
СпугиВуги
July 2022 | 0 Ответы
№1.Откройте скобки, употребив глагол в правильной временной форме.1. If you (no...
Answer
СпугиВуги
July 2022 | 0 Ответы
Переведите на английский язык слова, данные в скобках. 1. I don't like horror f...
Answer
СпугиВуги
July 2022 | 0 Ответы
Какое наибольшее число коробок в форме прямоугольного параллелепипеда размером 2...
Answer
СпугиВуги
July 2022 | 0 Ответы
Написать программу в Паскаль!...
Answer
СпугиВуги
June 2022 | 0 Ответы
Составить уравнение возможных реакций в молекулярной и ионной форме 1) HNO3+CuO...
Answer
СпугиВуги
March 2022 | 0 Ответы
Среди предложений 25—36 найдите такое, которое соединяется с спредыдущим при п...
Answer
СпугиВуги
August 2021 | 0 Ответы
II. Вставьте артикль, где необходимо.1. Last year we went on ... adventure hol...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Написать программу в Паскаль!..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
program by_Relhem;
var
i:integer;
s:string[3];
a,b,c:char;
sravn:boolean;
begin
writeln ('Трёхзначное число: ');
readln (s);
a:=s[1];
b:=s[2];
c:=s[3];
sravn:=(a=b)or(b=c)or(a=c);
if sravn=true then writeln ('Да') else writeln ('Нет');
end.