Написать программу в паскале: Имеется кусок ткани длинной M метров. От него последовательно отрезаются куски равной длины. Все данные по использованию ткани заносятся в компьютер. Компьютер должен выдать сообщение о том, что материала не хватает, если будет затребован кусок ткани больше длины, чем имеется.
Answers & Comments
var
m,n:real;
begin
writeln('введите длинну ткани');
readln(m);
writeln('введите отрезаюмую длинну');
readln(n);
if m<n then
writeln('материала не хватает!');
end.