Написать программу яка перевіряє чи існує трикутник зі сторонами abc. НАПИСАТИ В ПАСКАЛІ!!! Допоможіть
Answers & Comments
D9tel
Var a,b,c:integer; begin readln(a,b,c); if (a<b+c) and (b<a+c) and (c<a+b) then writeln('Треугольник существует') else writeln('Треугольник не существует'); end.
Answers & Comments
a,b,c:integer;
begin
readln(a,b,c);
if (a<b+c) and (b<a+c) and (c<a+b) then
writeln('Треугольник существует')
else
writeln('Треугольник не существует');
end.