Home
О нас
Products
Services
Регистрация
Войти
Поиск
valertyhg
@valertyhg
November 2021
1
7
Report
Напишите полную программу этого алгоритма.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
iadva
Program Project1;
var a, b, c:integer;
begin
a:=5;
if a<5 then c:=1 else
if a>5 then c:=2 else
c:=3;
writeln(c); //3
readln;
end.
0 votes
Thanks 1
valertyhg
А что значит writeln (c); //3
iadva
Вывод на экран. Предвкушая такой же вопрос про readln - ожидание нажатия ENTER
valertyhg
Не понятно.Можешь фото прислать?
More Questions From This User
See All
valertyhg
November 2021 | 0 Ответы
Очень срочно ,можно фото Напишите программу ,вставя туда отрывок if a<5 then ...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Напишите полную программу этого алгоритма..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var a, b, c:integer;
begin
a:=5;
if a<5 then c:=1 else
if a>5 then c:=2 else
c:=3;
writeln(c); //3
readln;
end.