Напишите пожалуйста программу на C ++
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, оканчивающихся на 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 3. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число — сумму чисел, оканчивающихся на 3.
Answers & Comments
using namespace std;
int main() {
int s, t, res = 0;
cin >> s;
for (int i = 0; i < s; i++) {
cin >> t;
if (t % 10 == 3) res += t;
}
cout << res << endl;
return 0;
}