Напишите программу для решения следующей задачи: Даны натуральные числа m, n. Получить все кратные им числа, меньшие m*n. Сделать прошу в Pascal
Answers & Comments
Vldorl
Program pr1; var i,m,n:integer; begin readln(m); readln(n); for i:=1 to m*n-1 do begin if (i mod n = 0) and (i mod m = 0) then writeln(i) end end.
Answers & Comments
var i,m,n:integer;
begin
readln(m);
readln(n);
for i:=1 to m*n-1 do begin
if (i mod n = 0) and (i mod m = 0)
then
writeln(i)
end
end.