напишите программу для решения задач.Используя div и mod .1,задано двухзначное число.Найдите разность между количеством десятков и единиц.2.дана масса в граммах.Перевидите её в килограммы и граммы
Answers & Comments
ProgrammerV1
1) var x: integer; begin write('Введите число: '); read(x); write('Cреднее арифметическое цифр числа = ', (x div 10 + x mod 10) / 2); end.
Answers & Comments
x: integer;
begin
write('Введите число: ');
read(x);
write('Cреднее арифметическое цифр числа = ', (x div 10 + x mod 10) / 2);
end.