Home
О нас
Products
Services
Регистрация
Войти
Поиск
нннррп
@нннррп
July 2022
1
9
Report
Напишите программу для вычисления силы тока, текущего через цепь из двух резисторов с сопротивлениями R1 и R2, соединённых последовательно.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
gucci28
По закону Ома для участка цепи
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var U:=ReadReal('U=');
var (r1,r2):=ReadReal2('R1,R2=');
Writeln('I=',U/(r1+r2))
end.
Пример
U= 12
R1,R2= 10 6.5
I=0.727272727272727
0 votes
Thanks 1
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Напишите программу для вычисления силы тока, текущего через цепь из двух резисто..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var U:=ReadReal('U=');
var (r1,r2):=ReadReal2('R1,R2=');
Writeln('I=',U/(r1+r2))
end.
Пример
U= 12
R1,R2= 10 6.5
I=0.727272727272727