Home
О нас
Products
Services
Регистрация
Войти
Поиск
jerrimis
@jerrimis
May 2021
1
38
Report
Напишите программу, которая найдет значение выражения 1*1+2*2...n*n. В паскале.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
neznayka22
Program pr_1;
var i,n,s:integer;
begin
readln(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
writeln('s=',s);
end.
0 votes
Thanks 1
More Questions From This User
See All
jerrimis
July 2022 | 0 Ответы
Пусть BD-высота треугольника ABC.Найдите BD u DC,если AB = 12см, BC=14 см,AD= 8с...
Answer
jerrimis
June 2022 | 0 Ответы
составьте уравнение II степени по множеству его решений S=(1-корень из 3;1+корен...
Answer
jerrimis
May 2021 | 0 Ответы
Составить программу, которая составит из двух таблиц 3-ю, упорядоченную по возра...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Напишите программу, которая найдет значение выражения 1*1+2*2...n*n. В паскале..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var i,n,s:integer;
begin
readln(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
writeln('s=',s);
end.