Напишите программу которая определяет значение логического выраже- ния, утверждающего, что хотя-бы одно из введённых с клавиатуры действительных чисел отрицательно. Результат вычисления выводится на экран монитора.
Так же нужна блок-схема к данной программе.
Answers & Comments
var x,y : real;
b:boolean;
begin
b:=False;
read(x,y);
if (x<0) or (y<0) then b:=True;
Writeln(b);
end.