Напишите программу, которая подсчитает сумму натуральных чисел от 1 до n
Вот !ПРИМЕР! в помощь:
Написать пр-му, которая выводит все натуральные числа от 1 до n
Program zd;
var i,n: integer;
Begin
Writeln('Введите n');
readln(n);
for i:=i to n do
begin
writeln(i,' ');
end;
end.
Answers & Comments
Verified answer
Program n1;var n,sum,i: integer;
begin
readln(n);
sum:=0;
for i:=1 to n do sum:=sum+i;
write('сумма: ',sum);
end.