Напишите программу которая получает три числа - рост спортсменов и выводит сообщение "по росту" если они стоят по возрастанию роста, или сообщение "Не по росту!" если они стоят не по росту
Пример:
Введите рост трёх спортсменов
165 170 172
Пример:
Введите рост трёх спортсменов
175 170 172
Не по росту
Answers & Comments
Verified answer
Ответ:
a = input('Рост 1-го ')
b = input('Рост 2-го ')
c = input('Рост 3-го ')
if a <= b <= c: print('«По росту.»')
else: print('«Не по росту!»')
Verified answer
program rost;
var h1,h2,h3: integer;
begin
write ('Введите рост трёх спортсменов');
read(h1,h2,h3);
writeln;
if (h1<=h2) and (h2<=h3) then
write ('По росту') else
write ('Не по росту');
end.