Home
О нас
Products
Services
Регистрация
Войти
Поиск
3001kris3001
@3001kris3001
November 2021
1
19
Report
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру.
На языке pascal.
Пожалуйста, очень надо!!!
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
BukBear
Verified answer
Вот ваш Pascal :|
var
n,i,j:longint;
procedure square(a:longint;);
begin
for j:=1 to a do write('*');
writeln;
end;
begin
readln(n);
for i:=1 to n do square(n);
end
1 votes
Thanks 1
More Questions From This User
See All
3001kris3001
August 2022 | 0 Ответы
У нас ввели новую систему оценивания. Теперь оценку выставляет компьютер по сред...
Answer
3001kris3001
July 2022 | 0 Ответы
Помогите, пожалуйста... Очень нужно.Только не кидайте решения из Интернета, они ...
Answer
3001kris3001
July 2022 | 0 Ответы
Почему физику считают одно из основных наук в природе...
Answer
3001kris3001
November 2021 | 0 Ответы
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Ис...
Answer
3001kris3001
November 2021 | 0 Ответы
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Ис...
Answer
3001kris3001
August 2021 | 0 Ответы
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Ис...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Ис..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Вот ваш Pascal :|var
n,i,j:longint;
procedure square(a:longint;);
begin
for j:=1 to a do write('*');
writeln;
end;
begin
readln(n);
for i:=1 to n do square(n);
end