Home
О нас
Products
Services
Регистрация
Войти
Поиск
lensp
@lensp
July 2022
1
15
Report
напишите программу которая увеличивает введенные число с клавиатуры в 3 раза если оно отрицательное и уменьшает на 8 если оно положительное
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
leorik2018
Program z123;
var a: integer;
begin read(a); if a > 0 then a := a - 8 else a := a * 3; writeln(a);end.
1 votes
Thanks 1
More Questions From This User
See All
lensp
August 2022 | 0 Ответы
пример честолюбия в войне и мир ...
Answer
lensp
August 2022 | 0 Ответы
циркуляр о кухаркиных детях изданный в России при Александре 3 и ограничивающий ...
Answer
lensp
August 2022 | 0 Ответы
пламя, которое пылает в них не жжёт ,работают они бесшумно и очень продуктивно: ...
Answer
lensp
August 2022 | 0 Ответы
предложение с non-selective...
Answer
lensp
August 2022 | 0 Ответы
клетка - государство. ядро - его главаа что рибосомы...
Answer
lensp
August 2022 | 0 Ответы
фото сделанное в мае, напечатанное в июне. правильно ли стоят знаки?...
Answer
lensp
August 2022 | 0 Ответы
ионное уравнение feso4 + al...
Answer
lensp
August 2022 | 0 Ответы
какой объём воздуха необходим для полного окисления сероводорода массой 0,68...
Answer
lensp
July 2022 | 0 Ответы
+ хроматида = хромосома...
Answer
lensp
July 2022 | 0 Ответы
Какую клеточную структуру можно сравнить с ситом?...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "напишите программу которая увеличивает введенные число с клавиатуры в 3 раза есл..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var a: integer;
begin read(a); if a > 0 then a := a - 8 else a := a * 3; writeln(a);end.