Напишите программу, которая в последовательности целых чисел определяет количество чётных чисел, кратных 5. Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30 000. Программа должна вывести одно число: количество чётных чисел, кратных 5.
Для записи программы используйте приведенные переменные:

var a, n: integer
begin
n:= 0
readln(a)

writeln(n)
end
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.
More Questions From This User See All

Copyright © 2025 SCHOLAR.TIPS - All rights reserved.