Напишите программу, которая в последовательности целых чисел определяет количество чётных чисел, кратных 7. Программа, получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30 000. Программа должна вывести одно число: количество чётных чисел, кратных 7.
В с++ пожалуйста.
Answers & Comments
Verified answer
#include <iostream>
using namespace std;
int main()
{
int a,k;
k=0;
cin>>a;
while(a!=0)
{
if(a%14==0)
k++;
cin>>a;
}
cout<<k;
return 0;
}